<< グラフィックボードの罠 | main | ギャー!!アプリゲットが様変わりしてる!! >>

ショック! WTK2.5.2だと 旧OAP で動かない?!

ウチにはオープンアプリが動く端末が、W51CA、W61CA、CA007 と 3 種類あります。

開発は CA007 を主体に進めていて、今月末発表に向け順調でした。

今日、最終チェックのつもりで W51CA でダウンロード、起動してみると…ナント!画面真っ白で全く動作せず!!
(T_T)

そこで、以前作っていた環境を入手すべく、ORACLE を探しまくり、なんとか WTK22 を入手しました。
なんでこんな奥底にしまっているんだってトコロにありました。 (ーー;)

…という言い訳なのですが、アプリの公開は少し延期させてくださいまし。
必ずや近々に発表します! (言っちゃった)
<(_ _)>

でも…同じ MIDP や CLDC でも動かないものは動かないんですね。
勉強になりました。


コメントする









search this site.
calendar
1234567
891011121314
15161718192021
22232425262728
293031    
<< December 2019 >>
selected entries
categories
archives
links
profile
others
mobile
qrcode
powered
無料ブログ作成サービス JUGEM

© ぺんぺねっと All rights reserved.